SSDT USASDW

About the New USASDW System (Version 1.0-5)

Browser Requirements

The USASDW System requires the following minimum browser capabilities:

  • Javascript must be enabled
  • Cookies must be accepted
  • Popups must be enabled. If a popup blocker is being used, the USASDW site must be exempted.
  • Support for stylesheets (CSS)

Recommended Browsers

The following browers (and minimum versions) are recommended:

Note: For Macintosh user, Microsoft Internet Explorer is not supported. IE on Mac is not support by Microsoft can cannot be used with the USASDW application.

Version: 1.0-5 Build: 2012/03/22 13:48 #910